The official website of the HHMI Science Education Alliance-Phage Hunters Advancing Genomics and Evolutionary Science program.

Welcome to the forums at Please feel free to ask any questions related to the SEA-PHAGES program. Any logged-in user may post new topics and reply to existing topics. If you'd like to see a new forum created, please contact us using our form or email us at

Force A Database Update? How?

| posted 08 Feb, 2016 19:58
In several instances on several computers, Phamerator is reporting that it has the newest update. But it is unable to locate phages newly added to the database.

We have tried restarting, switching in and out of phamerator and other apps in the VM, and completely restarting the VB. None seem to help.

Is there a way to force Phamerator to run an update even though it thinks it has the most recent version avialable?

Thanks in advance. Greg
| posted 09 Feb, 2016 03:00
Open phamerator.
Select preferences from the edit menu. Click the "Force database update" button
I always start these updates very first thing in class before I start any lecturing to give maximum time. I also only have at most 5 student computers trying to update at any one time so the wireless network does not get saturated.
| posted 09 Feb, 2016 13:55
Thanks. I tried this and it does not seem to update on some computers. On the computers that are not updating I am seeing:

Database: Mycobacteriophage_Draft

I'm start to think these are not the correct server/database settings.

Can you please confirm? Thanks. Greg

| posted 09 Feb, 2016 14:16

I just checked on my notebook which does update and I found the following settings:

Server: (cannot see the rest!)
Database: Actino-Draft

I think I saw the correct server info listed in another thread… I'll go digging.
| posted 09 Feb, 2016 14:18
Here it is from Dan's post on "Databases and Alternate servers" in this forum group…


Thanks for the heads-up on the "forced update".
| posted 28 Mar, 2017 11:39
My Phamerator claims to have been updating the database, but now it is asking from my root database password -? What is that?
| posted 29 Mar, 2017 01:59
name: root
password: phage
| posted 06 Apr, 2017 13:45
name: root
password: phage
Thank you - I've been sitting here for hours trying to get this work again. Very helpful.
Login to post a reply.