The official website of the HHMI Science Education Alliance-Phage Hunters Advancing Genomics and Evolutionary Science program.

Welcome to the forums at Please feel free to ask any questions related to the SEA-PHAGES program. Any logged-in user may post new topics and reply to existing topics. If you'd like to see a new forum created, please contact us using our form or email us at


| posted 11 May, 2022 12:41
Um, has anyone ever gotten kicked out of HHPRED? My student and I were launching multiple HHPRED jobs (3-4) in multiple tabs and now both of our IPs have been blocked apparently. I can search on a different laptop but when we search on those two laptops, we get "ERROR!". We tried to clear cookies and restart and nope, HHPRED still throws the error, so I think it might be IP-based. I get the error whether I am logged into an HHPRED account or not.

If we are the first, um, well, word to the wise.
Edited 11 May, 2022 12:43
| posted 11 May, 2022 15:21
Hi. I think this is important to investigate. Would you consider contacting them and explaining what you were doing? My guess is that they confused you all with a robot or something.
| posted 19 May, 2022 17:02
They never emailed me back but we seem to be ok if we are rather gentle with HHPRED. Specifically, don't:
-copy over a previous input and resubmit under a new ID
-launch multiple HHPRed searches simultaneously under the same browser

Sometimes, it seems to help to erase the previous job before entering a new job and launching.

It's nice that I can still find inventive ways to break things.
| posted 19 May, 2022 17:21
Awesome. Do you log in to do your work?
Just fyi - I always copy over input under a new id to submit my next sequence (then I don't have to pick the databases.
| posted 26 May, 2022 14:38
I never got a response from MPI.
I tried it with and without logging in and it didn't seem to matter.
Instead of the usual copying over the previous input, I started hitting HHPRED again to reload the search tool and not using the job ID and it seems to be ok now. (it is saving the three databases but I have to keep track of which GP).

(It is also possible that it was a transient server or traffic problem on their end). But it's working now!
Edited 26 May, 2022 15:05
Login to post a reply.