The official website of the HHMI Science Education Alliance-Phage Hunters Advancing Genomics and Evolutionary Science program.

Welcome to the forums at Please feel free to ask any questions related to the SEA-PHAGES program. Any logged-in user may post new topics and reply to existing topics. If you'd like to see a new forum created, please contact us using our form or email us at

DNA Master errors

| posted 11 Jan, 2018 21:47
Hello hive-mind!
We are having issues with DNA Master upon start-up. This is only happening to our 2 new instructors that have recently downloaded and installed DNA Master (back in December, I think). One is running it on a PC, the other in the Wine bottle on a Mac. I've included the screenshots below from the PC. It appears as though the program is actually missing pieces (like it installed incorrectly), but uninstalling and re-downloading/re-installing is not fixing the errors. Please help! Those of us that had DNA Master installed previously are not encountering these errors. I'm concerned that our students will also encounter this issue…

| posted 11 Jan, 2018 21:50
First error message, encountered upon opening DNA Master is found above. The second is attached here. I can't remember when exactly it appears, but shortly after closing out the first.
| posted 11 Jan, 2018 21:51
Close up of the table that appears upon opening, that lists the errors. Note that clicking the "download from FTP site" also doesn't fix the problem.
| posted 10 Nov, 2022 16:38
When trying to create a GB file, I get the error message that "BLOB has been modified". After all these years, this is the first time I've seen this. I've tried reopening, etc., to no avail. I hope not to have to re-install. Hopefully someone knows how to get through it.
| posted 11 Nov, 2022 03:00
Here is what has worked in the past. See if it still works.
| posted 01 Feb, 2023 20:39
Hello, this is our first semester doing this and have set up DNA Master on the school virtual desktop, vdi, so all students can have access. As the vdi will not save programs I am saving to the OneDrive and trying to reopen my saved file in the vdi. When doing this my preferences were not saved. Any advice would be appreciated.
Thank you
| posted 02 Feb, 2023 00:09
My advice is to ask the IT administrator to set the preferences. Whatever they do, should stick.
| posted 23 Mar, 2023 11:54
Does anybody know what a "Socket Error #11002" mean? Thanks
| posted 23 Mar, 2023 15:58
I believe that this issue is outside of DNA Master's reach. Something it wanted to contact couldn't. (or something like that.)
Regardless, I would restart my computer and then bet my nickel that it will disappear.
| posted 30 Mar, 2023 15:51
Sometimes, when reblasting a gene after changing the start site, students have been getting a "range check error." This sounds vaguely familiar, but I don't remember what causes this error or what to do when they get it.
Any guidance is appreciated. Thank you, Beth
Login to post a reply.